] ]
 
] ] ]
]
Welcome
Name:
Pass:
Auto Login
Add me to Active Users list
Yes  No

Forgot password? | Register
]
] ]

] ] ]
]
Ads
]
] ]

] ] ]
]
Site Navigation ]
]
] ]

] ] ]
]
DefiantZEK Search
 
]
] ]

] ] ]
]
Change Skin



Skins Found: 8
]
] ]

   
] ] ]
]
Complaint
 DefiantZek.com - Defiant Everquest Guild Forum Complaint
Subject Topic: Client CRAshes Post Patch CCRAP Post ReplyPost New Topic
Forum Jump  
]
] ]

] ] ]
]
Author
Message Prev Topic | Next Topic 
Taindew
New


New

Joined: Aug-20-05
National Flag of United States United States
Posts: 67
Gender: Male
Posted: Oct-29-05 at 4:57am | IP Logged Quote Taindew

PK SONY !

Ever since that damn patch my comp is screwed ! I logged in after the patch and I was prompted to upgrade my vid driver . I have an ATI raedon 9600 so I went from driver 6.14.10.6553 to 8.18.0.0 and I managed to play about an hour before I had a nasty client crash. Four client crashes in less than an hour later I reverted to the previous version. Same result only faster. Guess I'll try my luck with tech support , soon as their bankers hours roll around ... Ive done all the complete file checks .. ugh i swear.

Back to Top Printable version View Taindew's Profile Search for other posts by Taindew
 
]
] ]

] ] ]
]
]
] ]
Forum Jump  

If you wish to post a reply to this topic you must first login
If you are not already registered you must first register

  Post ReplyPost New Topic

] ] ]
]
  ]
Printable version Printable version
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum
]
] ]

] ] ]
]
This page was generated in 0.0781 seconds. GuildBoard.net - Free Forum . Games . Professional . Discussion Forum . A+ Service and Support . GuildBoard Powered by SOOP Portal version Raven RC1
]
] ]